CCNA 11강 수업내용
!-- R1
Router>enable
Router#configure terminal
Router(config)#hostname R1
R1(config)#no ip domain lookup
R1(config)#enable secret cisco
R1(config)#line console 0
R1(config-line)#no login
R1(config-line)#logging synchronous
R1(config-line)#exit
R1(config)#line vty 0 4
R1(config-line)#no login
R1(config-line)#exit
R1(config)#interface loopback 0
R1(config-if)#ip address 172.11.0.1 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#interface loopback 1
R1(config-if)#ip address 172.11.1.1 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#interface serial 1/0
R1(config-if)#bandwidth 2048
R1(config-if)#encapsulation hdlc
R1(config-if)#ip address 192.168.1.1 255.255.255.252
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#interface serial 1/1
R1(config-if)#bandwidth 2048
R1(config-if)#encapsulation hdlc
R1(config-if)#ip address 192.168.1.9 255.255.255.252
R1(config-if)#no shutdown
R1(config-if)#end
R1#copy run start
!-- R2
Router>enable
Router#configure terminal
Router(config)#hostname R2
R2(config)#no ip domain lookup
R2(config)#enable secret cisco
R2(config)#line console 0
R2(config-line)#no login
R2(config-line)#logging synchronous
R2(config-line)#exit
R2(config)#line vty 0 4
R2(config-line)#no login
R2(config-line)#exit
R2(config)#interface fastethernet 0/0
R2(config-if)#ip address 172.12.0.1 255.255.255.0
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#interface loopback 1
R2(config-if)#ip address 172.12.1.1 255.255.255.0
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#interface serial 1/0
R2(config-if)#bandwidth 2048
R2(config-if)#encapsulation hdlc
R2(config-if)#ip address 192.168.1.2 255.255.255.252
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#interface serial 1/1
R2(config-if)#bandwidth 2048
R2(config-if)#encapsulation hdlc
R2(config-if)#ip address 192.168.1.5 255.255.255.252
R2(config-if)#no shutdown
R2(config-if)#end
R2#copy run start
!-- R3
Router>enable
Router#configure terminal
Router(config)#hostname R3
R3(config)#no ip domain lookup
R3(config)#enable secret cisco
R3(config)#line console 0
R3(config-line)#no login
R3(config-line)#logging synchronous
R3(config-line)#exit
R3(config)#line vty 0 4
R3(config-line)#no login
R3(config-line)#exit
R3(config)#interface loopback 0
R3(config-if)#ip address 172.13.0.1 255.255.255.0
R3(config-if)#no shutdown
R3(config-if)#exit
R3(config)#interface loopback 1
R3(config-if)#ip address 172.13.1.1 255.255.255.0
R3(config-if)#no shutdown
R3(config-if)#exit
R3(config)#interface serial 1/0
R3(config-if)#bandwidth 2048
R3(config-if)#encapsulation hdlc
R3(config-if)#ip address 192.168.1.10 255.255.255.252
R3(config-if)#no shutdown
R3(config-if)#exit
R3(config)#interface serial 1/1
R3(config-if)#bandwidth 2048
R3(config-if)#encapsulation hdlc
R3(config-if)#ip address 192.168.1.6 255.255.255.252
R3(config-if)#no shutdown
R3(config-if)#end
R3#copy run start
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
sh cdp 명령어
sh cdp : cdp 라우터 정보 보여줌
sh cdp neighbor : cdp 연결 라우터 리스트
sh cdp detail : cdp 연결 라우터 자세히
sh cdp traffic : cpd 트래픽 보여줌
sh cdp interface : cpd 인터페이스 상태보여줌
// 라우터에서 cdp 사용여부 설정
R1(config)#no cdp run : cdp 기능을 사용하지 않겠다
R1(config)#cdp run : cdp 기능을 사용한다.
R1(config)#end
//인터페이스에서 cdp 사용여부 설정
R1(config-if)#no cdp enable : cdp 기능을 사용하지 않음
R1(config-if)#cdp enable : cdp 기능을 사용함
R1(confg-if)#end
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
IP Routing Protocol의 종류
Unicasting Routing
-IGP(AS내에서)
- Distance Vector : 정기적인, 수업시간 느리다, 대역폭 낭비가 심하다, Timer
- Classfull : RIPv1 : 가장 짧은 거리, 15개까지만 확장가능
IGRP : 속도, 빠르면 된다, 255개까지 확장가능
- Classless : RIPv2
- Advance Distance Vector : EIGRP : IGRP 업데이트 버전, 하이브리드 방식(Distance + Link)
- Link State : OSPF, IS-IS(Classless)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
@ RIP
- 정보수집 : Timer(정기적인 Update)
Update Timer(30s) |-- 30s --|
Invaild Timer(180s) |--180s--|
HoldDown Timer(180~240s) | 180s ~
Flush Timer(240s) |-------- 240s --------|
- BastPath : Hopcount(라우터대수)
- Network 유지 : 정기적인 Update
RIPv1(Classfull)
RIPv2(Classless)
'공부(工夫) > CCNA' 카테고리의 다른 글
CCNA 14강 수업내용 (0) | 2009.01.22 |
---|---|
CCNA 13강 수업내용 (0) | 2009.01.21 |
CCNA 12강 수업내용 (0) | 2009.01.20 |
CCNA 10강 수업내용 (0) | 2009.01.16 |
Static Route vs Dynamic Routing Protocol (0) | 2009.01.15 |
CCNA 8강 SecureCRT를 이용한 라우터 설정 (0) | 2009.01.14 |
댓글
이 글 공유하기
다른 글
-
CCNA 13강 수업내용
CCNA 13강 수업내용
2009.01.21 -
CCNA 12강 수업내용
CCNA 12강 수업내용
2009.01.20 -
CCNA 10강 수업내용
CCNA 10강 수업내용
2009.01.16 -
Static Route vs Dynamic Routing Protocol
Static Route vs Dynamic Routing Protocol
2009.01.15