글 작성자: 마노링
반응형
 [6강 수업내용]

Router Booting 과정
POST(Power On Self Test : 자가진단) -> ROM -> Flash(IOS) -> NVRAM -> 구성방법(yes : StoryMode, no : UserMode) -> no -> UserMode

@ 확인모드
+++UserMode+++
Router>
가장 기본적인 Mode이고 재한적인 명령어를 사용할 수 있다.
- 제한적인 확인, 구성은 할 수 없다.

+++ PrivilegeMode +++
Router > enable
Router #
관리자 모드이고, 이 모드에서는 모든 명령어를 사용할 수 있다.
상세한 확인, 구성은 할 수 없다. 하지만, 구성모드로 이동할 수 있는 권한을 가지고 있다.

@ 구성모드
+++ GlobalConfiguration Mode +++
Router # configure terminal
Router(config) #
기본적인 구성을 할 수 있는 모드이고 다른 구성 모드로 이동할 수 있는 권한을 가지고 있다.

+++ Line Mode +++
Router(config) # line <console, VTY> <port>
Router(config - line) #
Router 접속 방법에 따른 설정을 할 수 있다.

+++ Interface  Mode +++
Router(config) # interface <fastethernet, loopback, serial> <port>
Router(config-if) #
Router에 대한 설정을 할 수 있다.

+++ Router Mode +++
Router(config) # router <RIP,EIGRP, OSPE>
Router(config-router) #
Router Protocol 설정을 할 수 있다.

Exit : 한 단계 전 단계
End : 어떤모드이건 상관없이 무조건 Privileage Mode로 이동

Logout
UserMode에서
Router > logout
PrivilegeMode에서
Router # exit

구성값(BAM) 확인
Router # show running-config

NVRAM 확인
Router # show startup-config

Interface 확인
Router # show ip interface brief

@Interface 설정방법
Physical
1. Connection

DataLink
2. Bandwidth
3. Clock Rate
4. Encapsulaion

Network
5. IP, Subnetmask

Interface 활성화
6. no shutdown

Fastethernet(LAN)
Router Fastethernet <---> PC NIC 어댑터
!
Router
1. Connection
Router(config) # interface fastethernet <port>

2. Bandwidth
ethernet : 10mbps
fastethernet : 10/100mbps

3. Clock Rate
Ethernet 환경에서는 Clock 신호를 따로 사용하지 않고 전기신호와 Clock 신호를 하나로 합쳐 사용하는 맨체스터 인코딩바식을 사용한다.

4. Encapsulation
LAN 환경에서는 표준 프로토콜이 Ethernet이다.

5. IP, Subneting
Router(config-if) # ip address <IP> <Subnetmask>

6. Interface 활성화
Router(config-if) # no shutdown

!
PC
1. Connection
네트워크 환경 -> 네트워크 연결 -> NIC어댑터 선택 -> 인터넷프로토콜(TCP/IP) -> 등록정보

2. Bandwidth
fastethernet : 10/100mbps

3. Clock rate
맨체스터 인코딩방식

4. Encapsulation
Ethernet

5. IP, Subnetmask
등록정보
IP Address : IP
Subnetmask : Subnetmask
Gateway : Router Fastethernet IP

6. Interface 활성화
NIC 어댑터 -> 사용

※ 현재 LAM은 Ethernet을 표준으로 사용하고 있다. 그렇기 때문에 DataLink에 대한 하드웨어/소프트웨어는 Ethernet을 사용하고 있고 Ethernet 프로토콜이 자동으로 동기화 시켜주고 있기 때문에 LAN에서 DataLink에 대한 설정은 따로 할 필요가 없다.

@확인
1. Physical DataLink 확인
Router # show ip interface brief
fastethernet -> Status(Physical)
administratively down :  두 장치 모두가 Shutdown 상태
down : 하나의 장치는 Shutdhow, 하나의 장치는 No Shutdown 상태
up : 두 장치 모두가 No Shutdown 상태

Protocol(DataLink) => UP
down : Bandwidth, Clock Rate, Encapsulation 중 하나라도 동기화가 되지 않을 경우
up : Bandwidth, Clock Rate, Encapsulation 모두가 동기화가 됐을 경우

2. Network 확인
Routing # ping <PC IP Address>
!!!!! => 통신 할 수 있는 상태
..... => 통신 할 수 없는 상태

PC
C:\>ping <Router Fastethernet IP Address>
Reply => 통신 할 수 있는 상태
Request Time Out => 통신 할 수 없는 상태

@ 구성

R1 Router <---> PC1
1. Connection
Router(config) # interface fastethernet 0/0

5. IP, Subnetmask
Router(config-if) # ip address 192.168.1.1 255.255.255.0.0

6. Interface 활성화
Router(config-if) # no shutdown

PC1
1. Connetction
네트워크 환경 -> 네트워크 연결 -> PC1 NIC 선택 -> 인터넷프로토콜(TCP/IP) -> 등록정보

5. IP,Subnetmask
IP Address : 192.168.1.2
Subnetmask : 255.255.255.0
Gateway : 192.168.1.1

@ 확인
Router # show ip interface brief
fastethernet 0/0 => Status : up, Protocol : up

Router # ping 192.168.1.2
!!!!!

PC1
C:\>ping 192.168.1.1
Repaly
Repaly
Repaly
Repaly
Repaly

6. Interface 활성화
PC1 NIC -> 사용

[7강 수업내용]

Loopback(가상LAN)
독립적으로 어떤 장치와의 통신을 하기위한 인터페이스가 아니라 가상으로 네트워크를 만들어 확인만 할 수 있는 인터페이스 이기 때문에 이 가상 네트워크로 갈 수 있는 주소만 설정해주면 된다.
1. Connection
Router(config) # interface loopback <port>
Router(config-if) #

5. IP,Subnetmask
Router(config-if) # ip address <IP> <Subnetmask>

R2 Router
1. Connection
Router(config) # interface loopback 0

5. IP,Subnetmask
Router(config-if) # ip address 192.168.3.1 255.255.255.0

@확인
Router # show ip interface brief
IP Address : 192.168.3.1

Router # ping 192.168.3.1 source 192.168.2.2


Serial(WAN)
Router Serial(DCE) <--> Router Serial(DTE)
1. Connection
Reouter(config) # interface serial <number>

2. Bandwidth
Router(config-if) # Bandwidth <1-10000000>

3. Clock Rate
Bandwidth : 64kbps -> Clock Rate : 64000
Bandwidth : 1024kbps -> Clock Rate : 1024000(X), 1000000(O)
Router(config-if) # clock rate ?
1200
2400
4800
9600
19200



DCE 장치인지 DTE 장치인지 확인
Router # show controller serial <number>
DTE V.35 clocks stopped
DCE V.35 no clock

DCE Router
Router(config-if) # clock rate <300~4000000>

4. Encapsulation
Point-to-Point
HDLC -> 인증X
PPP -> 인증 O                CHAP(2Way)            PAT(3Way)
                                    syn --->                  syn --->
                                    <--- ack                  <--- ack,syn
                                                                   ack --->

Point-to-MulitPooint
Freame-Relay

Router(config-if) # encapsulation <hdlc.ppp.frame-relay>

5. IP,Subnetmask
Router(config) # ip address <IP> <Subnetmask>

6. Interface 활성화
Router(config-if) # no shutdown

@구성
R1 Router <--> R2 Router
R1 Router
Router # show controller serial 0/0
DTE V.35 clocks stopped

R2 Router
Router # show controller serial 0/0
DCE V.35 no clocks

                                            R1 Router(DTE)              R2 Router(DCE)
1. Connection                         serial 0/0                      serial 0/0
2. Bandwidth                          64kbps                          64kbps
3. Clock Rate                                                             64000
4. Encapsulation                    hdlc                              hdlc
5. IP,Subnetmask                  192.168.2.1/24                 192.168.2.2/24
6. Interface 활성화                  no shutdown                  no shutdown

R1 Router
Router(config) # interface serial 0/0
Router(config-if) # bandwidth 64
Router(config-if) # encapsulation hdlc
Router(config-if) # ip address 192.168.2.1 255.255.255.0
Router(config-if) # no shutdown

R2 Router
Router(config) # interface serial 0/0
Router(config-if) # bandwidth 64
Router(config-if) # clock rate 64000
Router(config-if) # encapsulation hdlc
Router(config-if) # ip address 192.168.2.2 255.255.255.0
Router(config-if) # no shutdown

@확인
R1 Router
Router # show ip interface brief
serial 0/0 => status:up, protocol:up

R2 Router
Router # show ip interface brief
serial 0/0 => status:up, protocol:up

R1 Router
Router # ping 192.168.2.2
!!!!!

R2 Router
Router # ping 192.168.2.1
!!!!!

반응형

'공부(工夫) > CCNA' 카테고리의 다른 글

CCNA 11강 수업내용  (0) 2009.01.19
CCNA 10강 수업내용  (0) 2009.01.16
Static Route vs Dynamic Routing Protocol  (0) 2009.01.15
CCNA 8강 SecureCRT를 이용한 라우터 설정  (0) 2009.01.14
CCNA 7강 실습내용  (0) 2009.01.13
CCNA 1주차 교육 내용  (0) 2009.01.09